Close

Résultats de 1 à 3 sur 3
  1. #1
    Super GeeK Avatar de Riseofsand
    Inscrit
    septembre 2012
    Localisation
    Alger
    Messages
    299

    Unhappy Ecran noir en dual channel

    Salam,

    Depuis quelque temps j'ai un problème avec mon PC, j'ia une carte mère MSI Z77A-G45 Thunderbolt et 3x4Go barretes HyperX blu 1600Mhz

    Le problème c'est que j'ai des écrans noir sur les navigateurs internet et je suis obligé d'utiliser le bouton de redemarrage et ça arrive quand je place plus d'une barrette en même temps, j'ai refais le Windows (j'ai windows 10 x64 1511) vérifier les drivers de la carte graphique tout est bien! J'ai même testé les rams sur Memtest tout est ok, les parametres du bios sont par défaut...

    Quelqu'un aurait une idée d'où ça peut venir? Merci d'avance

    EDIT: C'est bel est bien la carte graphique avec Windows 10, apparemment il y a un problème de driver sur les series 5-6-7xx. Comment j'ai su? C'est après avoir désactivé la carte sur le gestionnaire des périphériques
    Dernière édition par Riseofsand; 06/09/2017 à 20h38
    Core i5 3570 @4.0 GHz / Tt_Water 2.0 | msi Z77A-G45 Thunderbolt | GeForce GTX 770 LIGHTNING | Kingston HyperX 8Go | ThoughPower750w 80+ Gold | Hitachi Ultrastar 1TB | CM Storm Stryker | steelseries XAI/QCK+/SHIFT

  2. #2
    Administrateur
    Avatar de GoLLuM13
    Inscrit
    janvier 2012
    Localisation
    Terre du Milieu
    Messages
    14 751
    Merci d'avoir partagé la solution avec nous

    Pas de demande d'aide par M.P. !!
    Il m'arrive de répondre sur le forum (bénévolement), mais je ne travaille pas à la boutique GeekZone

  3. #3
    Super GeeK Avatar de Riseofsand
    Inscrit
    septembre 2012
    Localisation
    Alger
    Messages
    299
    Là le souci c'est qu'il n y a aucune solution a part mettre d'anciens drivers ou carrément revenir sur Win8.1... :/

    EDIT: C'est confirmé a 100% le problème vient du driver, j'ai mis un vieux driver tout marche comme il faut. Problème résolu
    Dernière édition par Riseofsand; 09/09/2017 à 20h18
    Core i5 3570 @4.0 GHz / Tt_Water 2.0 | msi Z77A-G45 Thunderbolt | GeForce GTX 770 LIGHTNING | Kingston HyperX 8Go | ThoughPower750w 80+ Gold | Hitachi Ultrastar 1TB | CM Storm Stryker | steelseries XAI/QCK+/SHIFT

Règles des messages

  • Vous ne pouvez pas créer de sujets
  • Vous ne pouvez pas répondre aux sujets
  • Vous ne pouvez pas importer de fichiers joints
  • Vous ne pouvez pas éditer vos messages
  •  
  • Les BB codes sont Activés
  • Les Smileys sont Activés
  • Le BB code [IMG] est Activé
  • Le code [VIDEO] est Activé
  • Le code HTML est Désactivé