Close

  • Amused
  • Angry
  • Annoyed
  • Awesome
  • Bemused
  • Cocky
  • Cool
  • Crazy
  • Crying
  • Depressed
  • Down
  • Drunk
  • Embarrased
  • Enraged
  • Friendly
  • Geeky
  • Godly
  • Happy
  • Hateful
  • Hungry
  • Innocent
  • Meh
  • Piratey
  • Poorly
  • Sad
  • Secret
  • Shy
  • Sneaky
  • Tired
  • Wtf
  • Résultats de 1 à 5 sur 5
    1. #1
      Super GeeK
      Cet utilisateur n'a pas de statut.
       
      Je suis :
      Tired
       
      Avatar de FuRyTheGamer
      Inscrit
      août 2013
      Localisation
      Alger, HD
      Messages
      302

      Post Disque dur qui ne fonctionne plus et qui n'apparaît pas sur windows

      Bonsoir,

      J'ai récemment commencé à avoir quelques problèmes sur mon disque dur secondaire dédié aux documents et aux jeux, c'est un HDD de type Seagate Barracuda 1TB 7200TPM SATA 3 6GB/s que j'ai acquis il y a environ 4 ans (2014)
      Tout d'abord, je n'ai jamais eu de problèmes avec celui-ci, et puis un jour durant cette semaine, j'ai allumé mon pc normalement comme tous les jours, j'ai constaté que lorsque je lançais un programme de type steam ou que j'exécutais un jeu, le HDD grimpait à 100% d'utilisation pendant 2 - 3min et puis le jeu se lancait, et ça c'était juste pour l'ouverture et non le chargement, c'était juste le temps d'activité qui était 100% par contre le taux de lecture/écriture était à 0. J'ai essayé de corriger les erreurs en utilisant l'utiliaire windows (chkdsk) qui a trouvé quelques erreurs et qui les a corrigé, j'ai également essayé de nettoyer le HDD grâce à l'utiliaire windows, ccleaner, j'ai effecuté une analyse complète avec kaspersky et malwarebytes qui ont détecté 2 ou trois malwares qui ont été supprimés. J'ai notamment téléchargé des utiliataires tels que CrystaldiskInfo et Seatools qui m'ont indiqué que l'état du HDD était bon, Cependant le HDD a échoué un test sur SeagateTool. J'ai notamment défragmenté le HDD avec SmartDefrag car je défragmente mes HDDs environ chaque mois. Ce problème a duré environ 2 - 3 jours et puis a disparu.
      Et puis, hier, lorsque j'ai démarré mon pc comme d'hab, j'ai remarqué que le HDD n'était plus apparent dans le gestionnaire de tâches et dans le gestionnaire de disques & de périphriques, et tous les raccourcis sur steam ou sur le bureau n'étaient plus fonctionnels, comme si le disque dur avait disparu complètement ou que celui-ci a été formaté, j'ai éteint le pc et puis j'ai débranché/rebranché le câble SATA et celui de l'alim. En revanche, le HDD semblait apparâitre dans le BIOS dans les options de boot, mais dès que démarre le pc et que j'entre dans windows celui-ci n'apparaît plus.

      PS: J'utilise la dernière version de Windows 10 x64 (1803) et tous mes drivers sont à jours.
      Merci d'avance

    2. #2
      Administrateur
      Je s'appelle GoLLuM
       
      Je suis :
      Sneaky
       
      Avatar de GoLLuM13
      Inscrit
      janvier 2012
      Localisation
      Terre du Milieu
      Messages
      14 751
      Bonjour,

      ça arrive des fois, il n'y a pas longtemps c'est arrivé à un pote à moi, ce que je lui avais conseillé de faire c'était d'essayer un à un les cas suivants jusqu'à ce que ça fonctionne avec extinction du PC entre deux actions bien sûr :

      - débrancher le câble SATA (coté carte mère et HDD) puis rebrancher (sur le même port)
      - débrancher le câble SATA des HDD/SSD et les switcher
      - essayer un autre port et/ou un autre câble SATA

      Pas de demande d'aide par M.P. !!
      Il m'arrive de répondre sur le forum (bénévolement), mais je ne travaille pas à la boutique GeekZone
      ✔️ Membre officiel de l'équipe XtremGeek ✔️

      S.V.P. pas d'aide par Messagerie Privée !!! Lisez le règlement >>ICI<<

    3. #3
      Super GeeK
      Cet utilisateur n'a pas de statut.
       
      Je suis :
      Tired
       
      Avatar de FuRyTheGamer
      Inscrit
      août 2013
      Localisation
      Alger, HD
      Messages
      302
      Salut, j'ai essayé toutes les solutions que tu as citées, et nulle d'entres elles n'a fonctionné

    4. #4
      Super GeeK
      Cet utilisateur n'a pas de statut.
       
      Je suis :
      Tired
       
      Avatar de FuRyTheGamer
      Inscrit
      août 2013
      Localisation
      Alger, HD
      Messages
      302
      C'est bon je viens de régler le problème en remplaçant le disque dur par un nouveau, après l'avoir emmené chez geekzone on m'a finalement confirmé qu'il était bel et bien mort.

    5. #5
      Administrateur
      Je s'appelle GoLLuM
       
      Je suis :
      Sneaky
       
      Avatar de GoLLuM13
      Inscrit
      janvier 2012
      Localisation
      Terre du Milieu
      Messages
      14 751
      Merci pour ton retour

      -----
      Envoyé de mon GoLLuM Phone en utilisant Tapatalk

      Pas de demande d'aide par M.P. !!
      Il m'arrive de répondre sur le forum (bénévolement), mais je ne travaille pas à la boutique GeekZone
      ✔️ Membre officiel de l'équipe XtremGeek ✔️

      S.V.P. pas d'aide par Messagerie Privée !!! Lisez le règlement >>ICI<<

    Règles des messages

    • Vous ne pouvez pas créer de sujets
    • Vous ne pouvez pas répondre aux sujets
    • Vous ne pouvez pas importer de fichiers joints
    • Vous ne pouvez pas éditer vos messages
    •  
    • Les BB codes sont Activés
    • Les Smileys sont Activés
    • Le BB code [IMG] est Activé
    • Le code [VIDEO] est Activé
    • Le code HTML est Désactivé